Plugin a rischio, sicurezza wordpress

Dal 20 aprile al 21 maggio 2020 ci sono molti plugin da mettere in sicurezza per evitare che i siti wordpress siano a rischio hacker. Gli hackers potrebbero approfittare dei buchi che si sono prodotti in alcuni plugin abbastanza usati nei siti realizzati con wordpress, tra cui:

paid-memberships-pro
ajax-load-more
visualcomposer
team-members
photo-gallery
easy-login-woocommerce
wp-product-review
easy-testimonials
google-site-kit
woocommerce
siteorigin-panels
chopslider
elementor-pro
iframe
ultimate-elementor
elementor
woo-order-export-lite
wti-like-post
learnpress
ninja-forms

sito wordpress sicurezza

Fonte sito: sicurezza wordpress

Mi chiamo Antonio Piemontese, mi occupo di realizzare siti web, SEO, insegnamento wordpress e sicurezza in ambito WordPress. Ho iniziato qualche anno fa con dreamweaver, poi ho proseguito con Joomla fino ad arrivare a wordpress. Aiuto piccole aziende e professionisti a sfruttare WordPress per comunicare, fare business, trovare nuovi clienti e rendere i loro siti sicuri e aggiornati.

assistenza wordpress
assistenza wordpress

Lascia un commento

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.

I cookie, anche di terze parti, ci permettono di migliorare la navigazione. Puoi cliccare su abilita per acconsentire ai cookie. Per maggiori informazioni invitiamo a leggere la  Cookie policy